您現在的位置是: 首頁 > 股市 > 股市要聞

同花順股票公式源碼 同花順公式源碼

時間:2019-08-23 16:47:49 來源:萬家財經綜合

{ N,1,100,30 M,1,300,95}

v1:EMA(CLOSE,5),coloryellow;

v2:EMA(EMA(CLOSE,29)*1.01,10),colorffcc66;

DRAWICON(CROSS(v1,v2),v2,1);

v3:EMA(CLOSE,10),colorff00ff;

v4:EMA(EMA(CLOSE,60)*0.99,10),color0099ff;

DRAWICON(CROSS(v3,v4),v4,1);

Var1:=AMOUNT/VOL/100;

莊家運作成本: MA(CLOSE,18),colorwhite;

莊家平均成本: EMA(EMA(Var1,2),N),color00ff00;

莊家底倉成本: EMA(EMA(Var1,13),M),colorblue;

無窮成本均線: DMA(CLOSE,VOL/CAPITAL),colorblue;

STICKLINE(C>=O,C,O,7,0),colorred;

STICKLINE(C>=O,C,O,4,0),COLOR7070ff;

STICKLINE(C>=O,C,O,2,0),coloryellow;

STICKLINE(C>=O,H,L,0,0),coloryellow;

STICKLINE(C<=O,C,O,7,0),COLORFF2020;

STICKLINE(C<=O,C,O,4,0),COLORFF6600;

STICKLINE(C<=O,C,O,2,0),colorffcc66;

STICKLINE(C<=O,H,L,0,0),colorffcc66;

Var326:=IF(CLOSE>REF(CLOSE,1),88,0);

Var327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);

STICKLINE(Var327>90,L*0.99,L*0.95,4,0),coloryellow;

DRAWTEXT(Var327>90,LOW*0.95,'追漲'),coloryellow;

求大神幫忙編寫股票公式代碼,有關多頭排列的,通達信或同花順都可以,看詳情要求?

這是一個我正用的通達信8根均線多頭排列的公式給你參考。可以自行優化! A1:=BARSCOUNT(C)>800; A2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,40) AND MA(C,40)>MA(C,60) AND MA(C,60)>MA(C,90) AND MA(C,90)>MA(C,120); A3:REF(A2,1)=0 AND A2=1 AND A1=1;

同花順自動選股公式代碼 同花順里 條件選股公式 正好踩在450天上

MA450:=MA(CLOSE,450);

C>MA450 AND L=MA450;

請高手根據指標源碼編寫同花順選股公式

你:=MA(CLOSE,1);

老:=(LOW+HIGH+CLOSE)/3;

老板:=MA(老,5);

買賣:=LLV(老板,10);

短買奇準:COUNT(LLV((你<買賣),10),3)>0;

哥們,我的意思是任何時候選出來的股都是最近三天出現白線的,不是提問時的最近三天,麻煩再給修改一下吧,呵呵

你:=MA(CLOSE,1);

老:=(LOW+HIGH+CLOSE)/3;

老板:=MA(老,5);

買賣:=LLV(老板,10);

短買奇準:COUNT(LLV((你<買賣),10),3)=3;

同花順的選股公式是怎么使用的

1、CTRL+F,先將公式安裝在公式管理器---全部---條件選股---其他選股,新建---條件選股,復制公式源碼安裝,命名。

2、安裝成功后,在智能---選股平臺下,在條件選股---其他選股中找到自己新編的指標,選擇執行選股即可。

備注:選股前請先下載完整日線數據,否則選股數據可能不準確!

同花順中如何添加自己的公式

具體步驟如下:

  1. 鼠標點擊工具

  2. 公式管理

  3. 新建

  4. 技術指標

  5. 點擊“確定”

  6. 在公式名稱欄里填上波段起爆

  7. 在描述欄里填上BDQP

  8. 把你的公式代碼粘貼進去

  9. 點擊“確定”

請高手將源碼改成首次主力進的同花順選股公式

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力進:(V4>=0 AND REF(V4,1)<0);

{復制可直接使用}

來源:http://www.wazkyk.live/gushi/news/131736.html

熱門標簽

相關文章

熱門文章

關于我們| 聯系我們| 投稿合作| 法律聲明| 返回頂部

版權所有 ©2015-2017 萬家財經 粵ICP備15110518號-1

所載文章、數據僅供參考,不作為投資依據。使用前務請仔細閱讀網站聲明。

'); })(); 河南彩票中奖 新疆25选7 咸鱼卖东西能赚钱吗 彩票广西新快3 福建快三_定牛 山西泳坛夺金 北京pk赛车10开奖记录 广西快三遗漏 福彩3d组三复式 北京十一选五预测推荐 秦淮江苏麻将下载 江苏快3 快彩天津快乐十分软件 重庆时时彩技巧 个人经验 广西十一选五基本走势图 安徽快3直播 注册微信捕鱼送体验金